Finally got back to diagnosing the problem with the console and behold the behaviour has changed. Still not working right but I am now getting 3 slightly different failures depending on which server I try to connect to.

  1. Connecting to rebuilt directory server when I look at the encryption tab for the server configuration I get a pop up failure that says 'SSL related initialization failed'. After pressing OK the tab fills in correctly and the error does not reappear until I reopen the server.
  2. Connecting to the rebuilt administration server and select the Configuration tab I get the same error message as a pop up. When I press OK the window show 'failed to load data'.
  3. Connecting to another administration server from our Multi-master farm I get the error message on the Configuration Tab - 'no protocol: admin-server/tasks/Sonfiguration/ServerSetup' and again 'failed to load data' after pressing OK.
The debug console logs are attached fro each case.

No errors are reported in the logs for the admin servers.

Where do I look next?