Hi Zubin,
>
>
> The problem here is python 2.5 since my build machine runs on RedHat
> Enterprise Linux 4 (ES) which uses an older version of python and I
> can’t seem to find a python 2.5 RPM that will install on this OS.

Well, take the git head of koji and run a "make rpm" in your
environment. I am running a koji's version on python 2.4 (and it is
working fine).



>
> Also what is python(abi)? Do I have to install a full python 2.5 RPM
> to satisfy this dependency?

You can do a --nodeps as soon as your dependency reduces to only
python(abi). It is provided on fedora's python RPMs.

>

>
> Zubin
>

Jitesh