dustymabe added a new comment to an issue you are following:
We are making docker-storage-setup more generic (to be usable by
other container runtime as well, apart from docker). So in an attempt to do that, we are
introducing new options.
I would vote that we keep it easy for the user. Why don't we have
`CONTAINER_ROOT_VOLUME=yes` instead of `DOCKER_ROOT_VOLUME=yes`. You can still have
variables like `EXTRA_VOLUME_NAME` and `EXTRA_VOLUME_MOUNT_DIR` but just make them have
default values that only need to be specified if the user doesn't like the defaults.
small nit: I would rather have them be `CONTAINER_VOLUME_NAME` and
take it a step farther back and we should call it container storage setup?
To reply, visit the link below or just reply to this email