Le 12/04/2020 à 08:15, Pavel Raiskup a écrit :
On Saturday, April 11, 2020 10:25:16 PM CEST Jean-Marc Liger wrote:
Le 11/04/2020 à 10:48, Pavel Raiskup a écrit :
On Thursday, April 9, 2020 10:40:54 PM CEST Jean-Marc Liger wrote:
The devtoolset-6 stack, non-existent in sclo-rh repository for
epel-7-x86_64 chroot, is still required, any progress here ?
non-existent in sclo-rh repository for epel-7-aarch64, sorry for haven't been
careful enough in my proofreading
The problem before was that the cloudfronts mirror was broken (not
non-existent).  I need to see the link to build failure to judge.
The error is in the bug review, it's not jus about cloudfronts but all 
mirrors get the same:


[FAILED] devtoolset-6-runtime-6.1-1.el7.aarch64.rpm: No more mirrors to 
try - All mirrors were already tried without success
(85-86/86): devtools 62% [============ ] 82 kB/s | 46 MB 05:50 ETA
Error: Error downloading packages:
   Cannot download 
devtoolset-6/devtoolset-6-runtime-6.1-1.el7.aarch64.rpm: All mirrors 
were tried
I need to see new full logs (the original are already deleted) to see who
brings devtoolset-6 into the dnf transaction...  If it is the package
itself, then it is package bug (the devtoolset is removed from mirrors).
If the metadata/mock, it is broken mirror.

I built the below package another time (which has no devtoolset BuildRequires). Fortunalty there is no link to devtoolset-6, so the problem is gone again.


But to give you an example, this is a previous build I've done with Oracle devtool-6-aarch64 external repo enable to bypass the problem :



And that's a consequence of the link below which lead to a 404 error:

From what they told us, this is expected to not exist.


Jean-Marc LIGER
Chef du Service Informatique
UFR de Médecine de Paris Centre
15 rue de l'Ecole de médecine 75270 PARIS CEDEX 06
+33 (0)1 53 10 46 82