Hey, thank you for noticing.

There was a SELinux configuration problem causing cgit (git_script_t) not being able to access any git content (git_user_content_t). We have fixed it by adding map permission for the git_script_t type:

allow git_script_t git_user_content_t:file map;

map permission is necessary since f27.

COPR team

On Wed, Jan 3, 2018 at 12:41 PM, Miro Hrončok <mhroncok@redhat.com> wrote:
Hi,

I keep getting Internal Server Error every time I want to see copr-dist-git, such as clicking any link at [1] or a commit has next to build details at copr frontend.


[1] http://copr-dist-git.fedorainfracloud.org/cgit/
--
Miro Hrončok
--
Phone: +420777974800
IRC: mhroncok
_______________________________________________
copr-devel mailing list -- copr-devel@lists.fedorahosted.org
To unsubscribe send an email to copr-devel-leave@lists.fedorahosted.org