Le 21/03/2020 à 16:57, Pavel Raiskup a écrit :
On Saturday, March 21, 2020 12:08:52 AM CET Kevin Fenzi wrote:
On Fri, Mar 20, 2020 at 06:35:08PM +0100, Jean-Marc Liger wrote:
Le 20/03/2020 à 13:27, Pavel Raiskup a écrit :
On Friday, March 20, 2020 12:30:06 PM CET Jean-Marc Liger wrote:
I've had a look to the above issue and it's not the same, the failing build
requires http://mirror.centos.org/altarch/7/sclo/aarch64/rh/devtoolset-6/ repo
which hasn't been build yet. Anyway to bypass ?
How it comes that it wasn't built yet?  If it was not, we wouldn't have metadata
pointing at the non-existing RPMs, or?


I agree it probably has been built, I have no way to investigate or help
more, but the copy of this repo is missing.
This may have been a EOL repo that was removed?

Thanks for the link!

I'm still not sure, there must be something wrong.  If the mirror(s) were
correctly rsynced, there wouldn't be single moment in time when the metadata
referenced non-existing files?

Jean-Marc, do you have link to the build?
I've suppressed it, but I've just tried to build my package again an the problem is over as there is no more link to old devtoolset-6 metadatas !