Dimi to --skip-broken mou bgazei sto telos ayto :
Packages skipped because of dependency problems:
    binutils-2.21.51.0.6-2.fc15.i686 from fedora
    cloog-ppl-0.15.9-3.fc15.i686 from fedora
    cpp-4.6.0-7.fc15.i686 from updates
    gcc-4.6.0-7.fc15.i686 from updates
    glibc-devel-2.13.90-9.i686 from fedora
    glibc-headers-2.13.90-9.i686 from fedora
    kernel-headers-2.6.38.6-27.fc15.i686 from updates
    ppl-0.11.2-1.fc15.i686 from fedora
    ppl-pwl-0.11.2-1.fc15.i686 from fedora

Christo kai Kosta to yum update & upgradeden ekane tpt no packages for updates mou leei!!!

Niko pws tha bgalw ta testing??


Guys sas euxaristw polu gia tin boi8eia btw eimai sxoli kai epeidi 8elw na etoimasw kati mou linete ta xeria
Thank you all