I see there is a libtalloc 2.02 in EPEL5 now. This conflicts with libtalloc in RHEL5 which is build as a subpackage from samba3x.
Maybe this should be renamed to libtalloc2?
Ray
On Fri, Apr 23, 2010 at 12:09 PM, Ray Van Dolson rayvd@bludgeon.org wrote:
I see there is a libtalloc 2.02 in EPEL5 now. This conflicts with libtalloc in RHEL5 which is build as a subpackage from samba3x.
Maybe this should be renamed to libtalloc2?
I will need to check, but I think it should be renamed if there isnt' a way around it.
Ray
epel-devel-list mailing list epel-devel-list@redhat.com https://www.redhat.com/mailman/listinfo/epel-devel-list
On Fri, 23 Apr 2010 11:09:04 -0700 Ray Van Dolson rayvd@bludgeon.org wrote:
I see there is a libtalloc 2.02 in EPEL5 now. This conflicts with libtalloc in RHEL5 which is build as a subpackage from samba3x.
Maybe this should be renamed to libtalloc2?
Already known and being discussed by the maintainer at: https://bugzilla.redhat.com/show_bug.cgi?id=577516
kevin
epel-devel@lists.fedoraproject.org