Hi all, i have made a clean install for Fedora 22 and i later updated it to the latest.

I later followed the wiki guide: "Upgrading Fedora using yum"(1), i changed the  "yum" with the "dnf" command and tried using the "fedora-upgrade" script.

Since it didnt work, i followed the manual way, this was the set of command i followed from the Wiki:

# rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-23-$(uname -i)
# dnf upgrade
# dnf clean all

This next command failed with dependencies, the command line asked me to try with "-- allowerasing", but since it meant to remove running kernel, i rebooted, used the 4.2 kernel to boot and i wrote then:

# dnf --releasever=23 --setopt=deltarpm=false distro-sync --nogpgcheck --allowerasing

It worked fine, everything is updated, but just Dolphin doesnt work.

When i try to install "dolphin-15.04.3-1.fc23.x86_64", it tell me that nothing provides "libballoowidgets.so.4() 64 bit", 

The packages "kdegames-minimal-6:4.14.3-2.fc23.noarch" and Konqueror also associates the same error.

Currently i can browse the web with Otter Browser, but Dolphin is very needed for  browsing the files.

Any help would be appreciated,