On Thu, Aug 22, 2013 at 09:06:32AM +0800, Baoquan He wrote:
Thanks for your patch. I know high priority tasks need be handled
Don't be discouraged. I will merge it with tiny adjusting.
This path define strip_xyz() 2 times in two separate files. I think it
is high time we start thinking of intorducing a shared functions file
for kdump which various kdump scripts can share.
Adding duplicate code is bad.
Chao, you were planning to look into this. Did you make any progress?