2015-11-25 14:34 GMT+01:00 Stephen Gallagher <sgallagh@redhat.com>:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 11/25/2015 07:16 AM, Juan Orti Alcaine wrote:
> Hi,
>
> I'm reading the guidelines about the naming of conflicting
> python2/python3 binaries [1], and I have doubts about if it is up
> to date. It says: "The unversioned executable must be the python2
> version.", is this still true? In the example shown some lines
> before, the unversioned binary goes to the python3 package.

IIRC, this is specific to tools for python itself. So things like
/usr/bin/python and /usr/bin/easy_install must be the python 2
version. For end-user packages, the current policy for F22+ is that
they must be the python 3 version.

‚ÄčOk, thanks. It's not clear from reading the policy.

--
Juan Orti
https://apuntesderootblog.wordpress.com/