I was looking through the old review tickets and saw Ralf's submission
of i386-rtems4.7-binutils. I don't believe that's a good name, but I
can't really think of what it should be named. binutils-i386-rtems4.7
is one possibility, but then the gcc package would end up as
gcc-newlib-i386-rtems4.7 which isn't logically connected to the
How about a "cross" namespace: cross-target-utility would give us
cross-i386-rtems4.7-binutils and cross-i386-rtems4.7-gcc-newlib.