I'm new to fedora rpm development, can u tell how give change permission in chromium. Because I can't remove that folder(/etc/yum.repos.d/chromium.repo).


On Thu, Apr 12, 2012 at 2:50 AM, Christopher Meng <cickumqt@gmail.com> wrote:
Well.I think you can remove chrorium repo temporary,then try installing again.Tell me the result then,OK?

On Thursday, April 12, 2012, Srineth Priyanka wrote:
I have tried to create RMP packages, So I tried to create development environment. When trying to set up, gives error, After  I have disabled chromium( yum repolist disabled chromium )  and tried again. Again give some error. How can I solve that.

[root@localhost charindu]# yum install @development-tools
Loaded plugins: langpacks, presto, refresh-packagekit
Trying other mirror.
google-chrome                                            |  951 B     00:00     
updates/metalink                                         | 6.0 kB     00:00     
updates                                                  | 4.5 kB     00:00     
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: chromium. Please verify its path and try again


Sent from Gmail Mobile

packaging mailing list