I have reviewed before wmacpi, a small x11 applet that shows the status of
the laptop battery. There are several other packages waiting for review in
Extras that are also small applications to report other kind of information,
disk activity, weather reports,...
A list of possible packages that follow in to this class can be found here:
Since those are small applications I propose to place them under a common
prefix, something like any of the following alternatives:
My question to the list is if this is appropriate or am I trying to be more
papist than the Pope? Probably what I am trying to do unifying the package in
a single namespace is better done in metadata...
Is this senseless and we should try to abide to the upstream name?