Hello list,

I wanted to upgrade on of my package and read the packaging guidelines for f19 which take out
ruby(abi) requirements in favor for ruby(release)  but I'm getting this message

rubygem-sequel has broken dependencies in the rawhide tree:
On x86_64:
        rubygem-sequel-3.45.0-1.fc19.noarch requires ruby(release)

Please advice. thanks