Robin Bowes wrote:
I just tried to rebuild ruby-22.214.171.1248-16.el5.fr191.src.rpm on CentOS
5.5 and get this error:
configure.in:4: error: Autoconf version 2.60 or higher is required
configure.in:4: the top level
autom4te: /usr/bin/m4 failed with exit status: 63
error: Bad exit status from /var/tmp/rpm-tmp.92052 (%build)
Note that this is the el5 package.
Can that requirement be relaxed, ie. will it work with autoconf-2.59-12
that is available on RHEL/CentOS 5.5 ?
Do you really need to build ruby 1.9.1 yourself? We have it available in a
repository where we'll be putting different ruby related packages as well.