Hi,
tried now wether my installation way causes the error: automatic partitioning with reclaim space. But it isn't, made the installation medium "clean" and used manual partitioning -> same result shown in the dracut error reporting.
Kind regards



-----Urspr√ľngliche Mitteilung-----
Von: Richard Ryniker <ryniker@alum.mit.edu>
An: For testing and quality assurance of Fedora releases <test@lists.fedoraproject.org>
Verschickt: Sa, 1 Okt 2016 8:46 pm
Betreff: Re: Fedora on usb connected media

Might this be a clue (from your anaconda log)? 13:10:26,938 INFO anaconda: Running post-installation scripts 13:10:26,938 INFO anaconda: Running kickstart %%post script(s) 13:10:29,210 ERR anaconda: Error code 1 running the kickstart script at line 33 13:10:29,210 INFO anaconda: All kickstart %%post script(s) have been run I checked my installation, and have no "Error code 1" message. _______________________________________________ test mailing list -- test@lists.fedoraproject.org To unsubscribe send an email to test-leave@lists.fedoraproject.org