I now have Fedora 34 WS Beta installed on my secondary NVMe.     The only thing I can see to comment about is
that during the installation of the bootloader, that Anaconda kicked me back to the menu you first get when you are asked
if you want to try Fedora or to Install.      I am not sure if this had something to do with the time of the screen lock, as I was not paying
close attention ( I was half-asleep ).     So I just decided to wait a few minutes and then reboot.     Everything seems normal.

This may have been the first time I tried the live installer.

I ran an update and rebooted, played a game of FreeCell, surfed the web, watched a video while checking htop, and now sending this email.

I replaced this over my Fedora 33 install, so now I have Rawhide on my primary NVMe, and Fedora 34 Beta on the secondary NVMe, on a Gigabyte Vision B550 motherboard.

In the Rawhide install I did a few hours ago, I had to manually do the wi-fi part, which I think would have been confusing to some new users,
but in the 34 Beta, I just had to click on the network, and enter the password, which I think any computer user in 2021 should be able to
do, as that part is nearly the same on smartphones.

In the Rawhide install, I had a choice of time formats, but it did not work.    I did not see that in 34 Beta.

In the Rawhide install, the installer shows many of the packages being installed, but in 34 Beta, it just vaguely reads "installing software" and randomly jumps from 3% to other random percentages.

In 34 Beta, the hurricane animation does not spin during installing software.

I think 34 Beta WS has a few more apps included than Rawhide WS.    I will have to take a closer look.

David Locklear