I have seen at many places, that inside the file has 100 percent and perfect, but one level higher it isn't. On other hand, yes - I have experienced this effect too. Moreover, the server still hiccups... as it writes sometimes, but without error messages.

2010/3/19 Noriko Mizumoto <noriko@redhat.com>
Yulia Poyarkova さんは書きました:
> Thank you, that's excellent news! I have a question regarding file
> submission though.

Thank you rudi, all docs team and Paul!

> After submitting a translated file for the first time (which contains
> only 1 entry) history showed the following message:
> "A file (0%) has been submitted to the Fedora 13 of the Docs::Release Notes"
> Should've been 100% but the PO file online has not changed either as far
> as I can tell.
> Then I tried to commit the second time and got this:
> "Sorry, your file could not be sent because of an error."
>  From there on, I just keep getting the same error.
> Anyone else is experiencing the same problem ?

Same here.
1. Submitted ja-JP/Legal.po with (9/2/2)
2. File submission successful
3. [History] section said for the submission I made as;
A file for Japanese (61%) has been submitted to the Fedora 13 of the
Docs :: Release Notes project by noriko 13 minutes ago.
4. However, ja-JP/Legal.po stat has not changed and stated as 61%
(8/3/2), instead of (9/2/2).

This looks like very similar to this bug,
Could you please someone look at this?


PGP:  06853DF7