Thanks to Andy, Brian, Teica and Theo.

Brian, I didn't have an .tuxtype2 folder with the settings.txt file on it. So I created it I tried to run it but got Segmentation fault!
[edik@daughter'shost ~]$ ls -alR .tuxtype/
total 24
drwxr-xr-x  2 edik users 4096 Nov 16 20:42 .
drwx------ 47 edik users 4096 Nov 16 20:42 ..
-rw-r--r--  1 edik users   40 Nov 16 20:42 settings.txt
[edik@daughter'shost~]$ cat .tuxtype/settings.txt

Is there any other setting that has to be on this file?

Like Theo tried windowed or modified the settings file. Without success. As Teica suggested I run:
[root@daughter'shost ~]# rpm -qa | grep glx
That means I got glx install but I might be missing something. I have ppracer running fine, and I count all the SDL packages. Theo, you're the closest to the solution.
Theo, when I run: tuxtype 2 -b for debug I only get  Segmentation fault!. I don't get any debug info. I will keep on trying. As you my fried I also got to keep happy the little customers.  I will keep on trying if I get it first I'll let you know. Thanks to all of you

Linux user number 433512
Free as in Freedom:

Sponsored Link

Mortgage rates near 39yr lows. $420,000 Mortgage for $1,399/mo - Calculate new house payment