Federico Simoncelli has uploaded a new change for review.
Change subject: Rename validateImage to validateMoveImage ......................................................................
Rename validateImage to validateMoveImage
Signed-off-by: Federico Simoncelli fsimonce@redhat.com Change-Id: I62746c28e7c5a7902de19090ec6a851ffe10a7fd --- M vdsm/storage/hsm.py M vdsm/storage/sp.py 2 files changed, 4 insertions(+), 3 deletions(-)
git pull ssh://gerrit.ovirt.org:29418/vdsm refs/changes/90/3490/1 -- To view, visit http://gerrit.ovirt.org/3490 To unsubscribe, visit http://gerrit.ovirt.org/settings
Gerrit-MessageType: newchange Gerrit-Change-Id: I62746c28e7c5a7902de19090ec6a851ffe10a7fd Gerrit-PatchSet: 1 Gerrit-Project: vdsm Gerrit-Branch: master Gerrit-Owner: Federico Simoncelli fsimonce@redhat.com
Igor Lvovsky has posted comments on this change.
Change subject: Rename validateImage to validateMoveImage ......................................................................
Patch Set 2:
Can you please speak with Edu, because I think he removed this function
-- To view, visit http://gerrit.ovirt.org/3490 To unsubscribe, visit http://gerrit.ovirt.org/settings
Gerrit-MessageType: comment Gerrit-Change-Id: I62746c28e7c5a7902de19090ec6a851ffe10a7fd Gerrit-PatchSet: 2 Gerrit-Project: vdsm Gerrit-Branch: master Gerrit-Owner: Federico Simoncelli fsimonce@redhat.com Gerrit-Reviewer: Eduardo ewarszaw@redhat.com Gerrit-Reviewer: Federico Simoncelli fsimonce@redhat.com Gerrit-Reviewer: Igor Lvovsky ilvovsky@redhat.com
Igor Lvovsky has posted comments on this change.
Change subject: Rename validateImage to validateMoveImage ......................................................................
Patch Set 2: Looks good to me, but someone else must approve
I give you ACK for now, but this patch probably will need be abandonded because Edu's refactoring work
-- To view, visit http://gerrit.ovirt.org/3490 To unsubscribe, visit http://gerrit.ovirt.org/settings
Gerrit-MessageType: comment Gerrit-Change-Id: I62746c28e7c5a7902de19090ec6a851ffe10a7fd Gerrit-PatchSet: 2 Gerrit-Project: vdsm Gerrit-Branch: master Gerrit-Owner: Federico Simoncelli fsimonce@redhat.com Gerrit-Reviewer: Eduardo ewarszaw@redhat.com Gerrit-Reviewer: Federico Simoncelli fsimonce@redhat.com Gerrit-Reviewer: Igor Lvovsky ilvovsky@redhat.com
Itamar Heim has posted comments on this change.
Change subject: Rename validateImage to validateMoveImage ......................................................................
Patch Set 2:
ping?
Itamar Heim has abandoned this change.
Change subject: Rename validateImage to validateMoveImage ......................................................................
Abandoned
no reply - abandoning - please restore if still relevant
vdsm-patches@lists.fedorahosted.org