[fedora-websites] #108: Need to update minimal requirments