On 2018-05-31 11:12 pm, Ralf Corsepius wrote:

On 05/31/2018 08:52 PM, Subsentient wrote:

Have you attempted to use Fedora 28 on a different system of this processor class?
Yes, I also tried on an Atom N270, but ... updates there fail for seemingly different causes (SELinux, screwed up uids/gids, yp/nis, dnf bugs, broken packages,...)

And if not, have you attempted the latest kernels?
Also tried this. Things slightly improved on the N270, but not essentially and did not improve at all on the PIII.

The ugliest issue on the PIII is that these crash not generate coredumps at bootup. Seems to me as if something (jourmald, systemd?) is crashing such kind of early, no coredumps are being generated.

Should I find sufficient time (not likely to happen any time soon), I'll likely try a fresh install on the N270.

X86 mailing list -- x86@lists.fedoraproject.org
To unsubscribe send an email to x86-leave@lists.fedoraproject.org
Fedora Code of Conduct: https://getfedora.org/code-of-conduct.html
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: https://lists.fedoraproject.org/archives/list/x86@lists.fedoraproject.org/message/ZIEIAV5RO73FDBPCTVJEHM4YFGLDHU2K/

Damn. Interestingly enough I have fc28 running perfectly on an N270 Acer Aspire One ZG5 with SELinux in enforcing. I'll fire up one of my old pentium 3s and see what happens. Might have to wait a day till I have the time to create proper boot media though.