[389-users] RH 3-5 systems hanging requiring autofs

Charles Gilbert gilbertc777 at gmail.com
Wed Feb 24 16:41:40 UTC 2010


>
>
> ------------------------------
>
> Message: 2
> Date: Tue, 23 Feb 2010 10:56:41 -0800
> From: "Morris, Patrick" <patrick.morris at hp.com>
> Subject: Re: [389-users] RH 3-5 systems hanging requiring autofs
>        restart to fix  issue
> To: "General discussion list for the 389 Directory server project."
>        <389-users at lists.fedoraproject.org>
> Message-ID: <4B8424E9.9060004 at hp.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Charles Gilbert wrote:
> > Hi everyone,
> >
> > I am experiencing an issue with  my systems in that autofs, or even
> > nscd or crond hangs after our RH 3, 4, and 5 machines are being used
> > for a while.  This issue is causing concern that our LDAP install is
> > not stable obviously, and has sent me on a goose chase to find some
> > answers.
> >
> > Errors I get in the syslog are that automount: nss_ldap: can not
> > contact LDAP server.
>
> > Make sure you've got the most recent version of nss_ldap. Some of the
> > older Red Hat versions were buggy and could cause screwiness with LDAP
> > lookups.
>
> I have RH5.3 systems with up to date nss_ldap on it that are also having
> these problems.  I am looking right now to verify that all the other systems
> are up todate.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/389-users/attachments/20100224/48468e9c/attachment.html 


More information about the 389-users mailing list