[389-users] List of errors

Manel Gimeno Zaragoz√° magiza83 at hotmail.com
Wed Jun 19 14:33:33 UTC 2013


Hello,

I'm having problems adding new users to a 389 -dirsrv form a web admin page, and this is what access the log shows when I send the order to add a new user to the LDAP:

[19/Jun/2013:15:35:35 +0200] conn=1345 op=8 ADD dn="uid=test,ou=people,dc=new,dc=domain,dc=es"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=8 RESULT err=10 tag=105 nentries=0 etime=0

Also I paste all the transaccion log

[19/Jun/2013:15:35:35 +0200] conn=1345 fd=72 slot=72 connection from 192.168.xx.xx to 192.168.xx.xx
[19/Jun/2013:15:35:35 +0200] conn=1345 op=0 BIND dn="uid=new-service,ou=Special Users,dc=new,dc=domain,dc=es" method=128 version=3
[19/Jun/2013:15:35:35 +0200] conn=1345 op=0 RESULT err=0 tag=97 nentries=0 etime=0 dn="uid=new-service,ou=special users,dc=new,dc=domain,dc=es"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=1 BIND dn="cn=orcladmin" method=128 version=3
[19/Jun/2013:15:35:35 +0200] conn=1345 op=1 RESULT err=0 tag=97 nentries=0 etime=0 dn="cn=orcladmin"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=2 SRCH base="cn=config" scope=2 filter="(objectClass=vlvsearch)" attrs="* aci"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=2 RESULT err=0 tag=101 nentries=0 etime=0
[19/Jun/2013:15:35:35 +0200] conn=1345 op=3 SRCH base="cn=new,cn=config" scope=2 filter="(&(&(associatedDomain=*))(associatedDomain=new.domain.es))" attrs="* aci"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=3 RESULT err=0 tag=101 nentries=1 etime=0
[19/Jun/2013:15:35:35 +0200] conn=1345 op=4 BIND dn="uid=new-service,ou=Special Users,dc=new,dc=domain,dc=es" method=128 version=3
[19/Jun/2013:15:35:35 +0200] conn=1345 op=4 RESULT err=0 tag=97 nentries=0 etime=0 dn="uid=new-service,ou=special users,dc=new,dc=domain,dc=es"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=5 BIND dn="cn=orcladmin" method=128 version=3
[19/Jun/2013:15:35:35 +0200] conn=1345 op=5 RESULT err=0 tag=97 nentries=0 etime=0 dn="cn=orcladmin"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=6 SRCH base="cn=config" scope=2 filter="(objectClass=vlvsearch)" attrs="* aci"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=6 RESULT err=0 tag=101 nentries=0 etime=0
[19/Jun/2013:15:35:35 +0200] conn=1345 op=7 SRCH base="cn=new,cn=config" scope=2 filter="(&(&(associatedDomain=*))(associatedDomain=new.domain.es))" attrs="* aci"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=7 RESULT err=0 tag=101 nentries=1 etime=0
[19/Jun/2013:15:35:35 +0200] conn=1345 op=8 ADD dn="uid=test,ou=people,dc=new,dc=domain,dc=es"
[19/Jun/2013:15:35:35 +0200] conn=1345 op=8 RESULT err=10 tag=105 nentries=0 etime=0
[19/Jun/2013:15:35:35 +0200] conn=1345 op=9 UNBIND
[19/Jun/2013:15:35:35 +0200] conn=1345 op=9 fd=72 closed - U1


My question is: how I know what "err=10" means? is there any error code table to know it? I've been searching but I was not able to find any answer.

Thanks & Regards.

Manel
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/389-users/attachments/20130619/3b3a8fe4/attachment.html>


More information about the 389-users mailing list