[fedora-arm] Fwd: fedora12 rootfs nfs

Jitesh Shah jitesh.1337 at gmail.com
Mon Dec 13 03:50:54 UTC 2010

oops. Forgot to CC the list.

---------- Forwarded message ----------
From: Jitesh Shah <jitesh.1337 at gmail.com>
Date: 2010/12/12
Subject: Re: [fedora-arm] fedora12 rootfs nfs
To: 钟威 <zhongw_1984 at yahoo.com.cn>


On Sun, Dec 12, 2010 at 10:33 PM, 钟威 <zhongw_1984 at yahoo.com.cn> wrote:
> Hi Jitesh,
>     Thanks for your replay.But I cannot login the website,can you paste the contents what about the  website for me?Thank you very much!

Quoting from the blog:
" The first one was the udev-dhclient issue. The basic rootfs from the
Fedora-ARM page worked fine for me. But, when I installed some
packages, the board refused to reboot. It used to freeze on "Starting
udev". After tinkering around a lot with udev, I finally decided
debugging udev wasn't my thing. So instead tried to determine which
package was causing the problem. After some brute-force and binary
search, realised that dhclient was the culprit. After installing
dhclient, the board hung at "Starting udev" on the next reboot. Weird.
For now, I have just refrained from installing dhclient and everything
is working fine. Any one have any ideas about this? (Probably dhclient
gets the lease calculation wrong because udev accesses the hardware
clock at the same time?)"

> Best Regards,
> William


Run away from difficulties to stand to fight them tomorrow.


More information about the arm mailing list