[Fedora-users-br] Instalacao do Octave

Diego Búrigo Zacarão diegobz em gmail.com
Domingo Maio 28 16:17:38 UTC 2006


Olá...

Está faltando esse pacote:
http://rpm.pbone.net/index.php3/stat/4/idpl/2732204/com/libstdc++-4.1.0-3.i386.rpm.html
Instale-o juntamente com suas dependências, que provavelmente vai existir.

Dica:
Quando tiver problema de dependência vá no site
http://rpm.pbone.net/index.php3/stat/2/simple/2
Procure pela biblioteca pendente, no seu caso foi "libstdc++.so.6", marcando
seu SO.
Ele te dará o pacote correspondente a biblioteca que vc está precisando.

Qualquer dúvida grita ae... :)

[]'s



On 5/28/06, Alberto Vieira Ferreira Monteiro <albmont em centroin.com.br>
wrote:
>
> Eu estou tentando instalar o octave, mas estou com esse problema:
>
> # rpm -ivh octave-2.1.73-1.fc4.i386.rpm
> erro: Failed dependencies:
>         libstdc++.so.6(GLIBCXX_3.4.6) is needed by
> octave-2.1.73-1.fc4.i386
>
> Como eu supero esse problema? O que eu preciso baixar?
>
> Antes que sugiram, o yum não funciona comigo [talvez porque eu use
> um softmodem, talvez por outro motivo].
>
> Alberto Monteiro
>
> --
> Fedora-users-br mailing list
> Fedora-users-br em redhat.com
> https://www.redhat.com/mailman/listinfo/fedora-users-br
>



-- 
Diego Búrigo Zacarão
Linux User #402589
USE SOFTWARE LIVRE
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://lists.fedoraproject.org/pipermail/br-users/attachments/20060528/1fa20bf9/attachment.html 


Mais detalhes sobre a lista de discussão br-users