[FZH] gnome-python2-extras 这个包有问题

Robin Lee robinlee.sysu at gmail.com
Mon Apr 9 06:44:09 UTC 2012


看了一下,因为 gtkhtml2 这个包在 Fedora 16 后被淘汰了,gnome-python2-gtkhtml2 依赖上面这个包,所以在它在
Fedora 16 也被淘汰了。

On Mon, Apr 9, 2012 at 2:32 PM, chopin xiao <chopins.xiao在gmail.com> wrote:

> 我的系统是Fedora16 x86_64
> 装了gnome-python2-extras 后在python中使用仍然无法使用gtkhtml等模块
> 我自己下载src包后发现,该包默认不会启用以下模块
> gtkhtml2
> egg.recent
> gtkmozembed
> gtkspell
> gdl
> gda
> gksu2
> gksu
> gksu.ui
>
> 而,安装这个包主要就是为了这个模块...........
> 谁能反映一下
> --
> Fedora中文郵件列表:https://admin.fedoraproject.org/mailman/listinfo/chinese
>


More information about the Chinese mailing list