[FZH] [texlive]2011版本号悲剧

victor lee victorlee129 at gmail.com
Fri Jan 6 11:35:57 UTC 2012


Dear All
大家好,今天碰到一个很雷的错误:
什么都不说,先上错误:
Error: Package:
texlive-collection-basic-2011-3.20111207_r24786.svn20730.fc16.noarch
(texlive)
           Requires: texlive-misc = 2011
           Available: texlive-misc-2011-6.svn24955.fc16.noarch (texlive)
               texlive-misc = 2011-6.svn24955.fc16
 You could try using --skip-broken to work around the problem
** Found 55 pre-existing rpmdb problem(s), 'yum check' output follows:
texlive-beton-2011-6.svn15878.fc16.noarch has missing requires of
texlive-base = ('0', '2011', None)

按照我的理解是那个可爱的svn……的版本号搞掉了整个依赖树……无语凝咽。
(或许我理解错了?)
源:texlive from people.fedoraproject.org...

祝大家新年快乐。
PS:请问fcitx-googlepinyin在F16下怎么装?

谢谢大家


More information about the Chinese mailing list