[FZH] vlc / mplayer安装问题

Hu Fu askfuhu at gmail.com
Thu Aug 15 06:30:13 UTC 2013


Maybe you have other packages already installed on your system that have
dependencies on other packages at a different version level than VLC
requires, hence the errors. I assume you have both atrpms and rpmforge
repositories installed? If so, disable rpmforge and try reinstalling vlc,
or try with an older version of vlc...


2013/8/15 Zhenbo Li <litimetal在gmail.com>

> 在 2013年8月15日下午2:17,Johnny Tao <johnnybeijing在gmail.com> 写道:
> >
> >
> > 除了前面提到的kde-setting-kdm的问题外,安装以下的软件问题多多
> > 大家帮忙看下,谢谢~
>
>
> 请问你电脑上都有哪些源?testing 之类的开没开?
>
> --
> Have a nice day!
> Zhenbo Li
> --
> Fedora中文郵件列表:https://admin.fedoraproject.org/mailman/listinfo/chinese
>


More information about the Chinese mailing list