[FZH] F18 安装软件包和 filesystem-3.1-2.fc18.x86_64冲突

Amos.Huang ch.linux.free at gmail.com
Fri Feb 8 04:46:46 UTC 2013


详细错误
[root在ch-free amos]# rpm -ivh Downloads/pac-4.5.0.3-2.x86_64.rpm 
Preparing...                          #################################
[100%]
	file / from install of pac-4.5.0.3-2.x86_64 conflicts with file from
package filesystem-3.1-2.fc18.x86_64
	file /usr/bin from install of pac-4.5.0.3-2.x86_64 conflicts with file
from package filesystem-3.1-2.fc18.x86_64

没有自己编译安装过其他软件。。。

还有个叫云诺的软件包也和它冲突了。。。
以前在F17上没有这个问题的哦。求救。。。。
-- 
Amos.Huang <ch.linux.free在gmail.com>


More information about the Chinese mailing list