[FZH] rpm是不是应该加一个可选依赖的选项?

杜宏羽 dongfengweixiao at gmail.com
Sun Dec 7 01:00:34 UTC 2014


我觉得你需要一个Arch Linux
2014年12月6日 上午7:31于 "Szopen Xiao" <chopins.xiao在gmail.com>写道:

> 这个可选依赖关系能标识这个包某些功能所依赖的包,而这些依赖包并不是必须的。
> 比如文件浏览器图片缩略图的生成,比如Firefox
>
> 使用gstreamer实现MP3,MP4的播放特性。这些在安装应用时并不会安装这些特性依赖的东西,应用使用者也不可能将这些信息了解得很清楚,所以需要在包中增加一个标识,在安装时告知用户
> --
> Fedora中文郵件列表:https://admin.fedoraproject.org/mailman/listinfo/chinese
>


More information about the Chinese mailing list