Cloud projects inside of RedHat

Kashyap Chamarthy kchamart at redhat.com
Thu Dec 16 02:29:37 UTC 2010


>> If it is indeed something to do with iptables (as I suspect), then the
>> following *might* help out:
>>
>> $ sudo virsh net-destroy default
>> $ sudo virsh net-start default

Ok, I spoke a little too early. I think this worked.
>
> hm, I tried this, and re-ran oz-install, as of now, it is on it's way to getting timed out..

And it actually didn't time out :) It did seem to install after a few mins (attached is my 
  sanitized oz-output).

Now, I tried a virt-viewer <new-f14-JOES> . I see a blank screen. So tried to access a 
'virtual terminal', I didn't get any. Am I supposed to get any?

so I tried to run `arp` :
================
[kashyap at foobar ~]$ arp -an
? (10.x.y.z) at 00:16:36:07:bc:7d [ether] on eth0
? (192.168.122.203) at <incomplete> on virbr0
kashyap at foobar ~]
================
so what can I do next ? Shutdown the guest and mount it's file system with `guestfish` 
tool and make some changes?

Thanks for you help.

/kashyap

>>
>> Let me know if that helps, and if not, please give me the information from
>> above.
>>
>> Thanks,
>
> _______________________________________________
> cloud mailing list
> cloud at lists.fedoraproject.org
> https://admin.fedoraproject.org/mailman/listinfo/cloud
>

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: oz1-successful.txt
URL: <http://lists.fedoraproject.org/pipermail/cloud/attachments/20101216/d914448c/attachment.txt>


More information about the cloud mailing list