Broken 32-bit F14 EC2 images?

István leccine at
Thu Nov 18 11:41:34 UTC 2010


On Tue, Nov 16, 2010 at 6:56 PM, Brian LaMere <brian at>wrote:

> ec2-ami-tools shouldn't have been installed if I recall correctly, as it is
> not FOSS.

Since ec2-ami-tools is written in Ruby and it is released under the ASL
license I wouldn't say so.

It is not GPL this is what you might have been thinking but since GPL !=
FOSS the statement is not true.


the sun shines for all
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the cloud mailing list