OpenStack packaging progress

Angus Salkeld asalkeld at
Mon Aug 29 11:38:01 UTC 2011

Hi Mark

> What you can do to help:
> Volunteer to co-maintain the packages

I can help with one or two of these.

> Try out the "getting started" instructions and point out any problems

I ran through this and the only question I have is about setting up the

I changed:
sudo nova-manage network create markmc 1 256 --bridge=br0
sudo nova-manage network create asalkeld 1 256 --bridge=br0
(as my eth0 is on a 10.0.0. network)

When I ran the instance it did show up in virt-manager but seemed stuck
in the bootup:
"gPXE bla bla ..."
"Booting from ROM..."

and it gets stuck there.

Is this trying to boot from an image off of the internet?
I suspect my network is the issue, but not sure what.
iptables & selinux is off and I can ping the VM.

Any ideas?

> Help out with the TODO list

I'll have a look at the init scripts and try convert them to systemd
service files.

Angus Salkeld

More information about the cloud mailing list