trouble building F16 ami on meta-appliance

sean darcy seandarcy2 at gmail.com
Mon Dec 12 16:03:00 UTC 2011


On 12/12/2011 02:41 AM, Marek Goldmann wrote:
> Sean,
>
> As Dennis said - BoxGrinder is meant to use .appl files, not kickstart files, therefore you get this error. You can read more about how to use BoxGrinder on its homepage:
>
> 	http://boxgrinder.org/tutorials/
>
> P.S. Although we have support for kickstart files at some extent, this feature most probably will be removed in next major BoxGrinder version as it introduces confusion (as you can see above) and is too hard to maintain.
>
> --Marek
>
> On 12 gru 2011, at 00:44, sean darcy wrote:
>
>> Following https://fedoraproject.org/wiki/Cloud_SIG/EC2_Creation:
>>
>> Launched an instance of boxgrinder-meta/fedora/15/1.6/i686 (ami-08a45f61)
>>
>> Setup .boxgrinder/config:
>> plugins:
>>    ebs:
>>      access_key:<>                   # required
>>      secret_access_key:<>   # required
>>      account_number:<>                 # required
>>      delete_on_termination: false                      # default: true
>>
>>
>> Got fedora-16-i386-ec2.ks from git://git.fedorahosted.org /
>> cloud-kickstarts.git
>>
>> Ran:  boxgrinder-build fedora-16-i386-ec2.ks -p ec2 -d ebs
>


Thanks for the responses. I would suggest that 
https://fedoraproject.org/wiki/Cloud_SIG/EC2_Creation be either 
corrected or taken down.

Is there another, more recent, step-by-step description of how to build 
a fedora EC2 ebs-backed ami? For instance, are there F16 appl files 
available?

sean




More information about the cloud mailing list