trouble building F16 ami on meta-appliance

Marek Goldmann mgoldman at
Wed Dec 14 06:59:04 UTC 2011


This messages have nothing to do with the appliance itself and are a result of libguestfs creating a minimal appliance required to use by this tool.

You can read more about it here:

You can check lob/boxgrinder.log to make sure you use latest F16 kernel, or just add --debug or --trace switches while running BG to redirect the log also to the console.


On 14 gru 2011, at 03:16, sean darcy wrote:

> OK. Putting it in a new directory worked. Sort of - it still picked up the most recent F15 kernel on the boxgrinder appliance, instead of the most recent kernel for F16 : kernel-3.1.5-1.fc16.x86_64.

More information about the cloud mailing list