Testers needed for euca2ools on el5

Garrett Holmstrom gholms at fedoraproject.org
Sun Mar 6 20:11:27 UTC 2011


Hi, folks!

Are you sick of being stuck with a closed-source CLI for Amazon AWS or 
Eucalyptus because you use RHEL 5?  Have you been rolling your own 
euca2ools packages because no one else has?  *cough*BoxGrinder*cough*

No longer!  Now that all of its dependencies are available in EPEL 5, 
you, too, can experience the convenience of being able to install 
euca2ools from a repository you already use!  Just install it from 
epel-testing, give it a try, and give it +1 if it works.  I appreciate 
your feedback.

https://admin.fedoraproject.org/updates/euca2ools-1.3.1-7.el5



More information about the cloud mailing list