Running horizon/dashboard from git with openstack from rawhide

Ilkka Tengvall ilkka.tengvall at
Tue Jan 17 16:06:03 UTC 2012

It might be a separate problem, since I don't get the same wget output, 
but this instead:

$ wget -q -O- http://node1:8774
{"versions": [{"status": "CURRENT", "updated": "2011-01-21T11:33:21Z", 
"id": "v1.1", "links": [{"href": "http://node1:8774/v1.1/", "rel": 
"self"}]}, {"status": "DEPRECATED", "updated": "2011-01-21T11:33:21Z", 
"id": "v1.0", "links": [{"href": "http://node1:8774/v1.0/", "rel": 

and api log gives me this:

2012-01-17 18:05:00,204 INFO nova.api.openstack.wsgi [-] GET 
2012-01-17 18:05:00,204 INFO nova.api.openstack.wsgi [-] 
http://node1:8774/ returned with HTTP 200

what ever those do mean... I will check more on it tomorrow, thanks.

On 01/17/2012 11:44 AM, ext Derek Higgins wrote:
> Hi ikke,
>     I haven't tried it out yet but according to this mail, it looks like
> a temporary problem,
> I haven't tried the solution but it looks like it should solve our
> problem, I can wait for a fix to be committed but if you try out the
> workaround and aren't successful I can give it a go and see if I have
> any luck.
> Thanks,
> Derek.

Ilkka Tengvall
Senior Specialist, Linux&  Virtualization Architecture

More information about the cloud mailing list