Launching a Fedora 16 EC2 Instance

Pádraig Brady P at
Mon Mar 5 23:59:07 UTC 2012

On 03/05/2012 06:59 PM, Garrett Holmstrom wrote:
> On Mar 5, 2012 10:11 AM, "Juan Rodriguez" <nushio at <mailto:nushio at>> wrote:
>> Hey there,
>> I'm new to Amazon EC2 / Cloud providers in general, but I tried to set up using Fedora's F16 Images (Available here [1]) using ami-5f16d836. It apparently passes all of Amazon's checks, however I can't ping the instance once it's fully set up. I decided to check the System Log and noticed this:
>> Determining IP information for eth0.../etc/init.d/functions: line 58: /dev/stderr: Permission denied /etc/rc.d/init.d/functions: line 58: /dev/stderr: Permission denied /etc/init.d/functions: line 58: /dev/stderr: Permission denied /etc/rc.d/init.d/functions: line 58: /dev/stderr: Permission denied
> This always happens. I am equally clueless as to what it means, but AFAIK it doesn't break anything.

I noticed the above error independently.
I logged in as root and changed to another user.
I that case /dev/stderr is owned by root and hence not readable.
The error above was output when I tried `service sshd status`

Seems that it's due to:;a=commitdiff;h=09bfb503

The attached may fix it up.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: initscripts-writeonly-terminal.patch
Type: text/x-patch
Size: 996 bytes
Desc: not available
URL: <>

More information about the cloud mailing list