rawhide report: 20050329 changes

Demond James dnjinc at wowway.com
Tue Mar 29 15:45:21 UTC 2005


Build System wrote:

> 
>
>Removed package im-sdk
>
>Updated Packages:
>
>flac-1.1.2-1
>------------
>* Mon Mar 28 2005 John (J5) Palmieri <johnp at redhat.com> 1.1.2-1
>- Update to upstream version 1.1.2
>- Replace flac-1.1.0-libtool.patch with flac-1.1.2-libtool.patch
> Disable docs again until gtk-doc is fixed (GNOME bug #169087).
>
>gstreamer-plugins-0.8.8-2
>-------------------------
>* Sun Mar 27 2005 John (J5) Palmieri <johnp at redhat.com> - 0.8.8-2
>- disabled building Hermes because it is not needed and doesn't
>  compile with gcc4.0.  If upstream fixes it we can reenable
>
>* Wed Mar 23 2005 John (J5) Palmieri <johnp at redhat.com> - 0.8.8-1
>- Update to upstream version 0.8.8
>- Rebuild for libmusicbrainz 2.1.1
>
>valgrind-1:2.4.0-1
>------------------
>* Sun Mar 27 2005 Colin Walters <walters at redhat.com> 2.4.0-1
>- New upstream version 
>- Update valgrind-2.2.0-regtest.patch to 2.4.0; required minor
>  massaging
>- Disable valgrind-2.1.2-4G.patch for now; Not going to touch this,
>  and Fedora does not ship 4G kernel by default anymore
>- Remove upstreamed valgrind-2.2.0.ioctls.patch
>- Remove obsolete valgrind-2.2.0-warnings.patch; Code is no longer
>  present
>- Remove upstreamed valgrind-2.2.0-valgrind_h.patch
>- Remove obsolete valgrind-2.2.0-unnest.patch and
>  valgrind-2.0.0-pthread-stacksize.patch; valgrind no longer
>  includes its own pthread library
>
>
>
>  
>
Missing Dependencies in todays Rawhide.
k3b, valgrind-callgrind & vorbis-tools need to be rebuilt.

Error: Missing Dependency: libFLAC.so.4()(64bit) is needed by package k3b
Error: Missing Dependency: valgrind = 1:2.2.0 is needed by package
valgrind-callgrind
Error: Missing Dependency: libFLAC.so.4()(64bit) is needed by package flac
Error: Missing Dependency: libFLAC++.so.2()(64bit) is needed by package k3b
Error: Missing Dependency: libFLAC.so.4()(64bit) is needed by package
vorbis-tools
Error: Missing Dependency: libOggFLAC.so.1()(64bit) is needed by package
vorbis-tools





More information about the devel mailing list