(perl update clash) FC3 x86_64 Important Announcement

seth vidal skvidal at phy.duke.edu
Tue May 3 00:30:29 UTC 2005

On Mon, 2005-05-02 at 17:26 -0700, Per Bjornsson wrote:
> On Tue, 2005-05-03 at 02:08 +0200, Arjan van de Ven wrote:
> > > so you want to have a way of saying "this packages obsoletes that
> > > package, but only if that package is that arch"?
> > 
> > Obsoletes: perl = 5.8.1-1.4.1(i386) 
> > or something
> Well actually, isn't it OK if it obsoletes _all_ perl-5.8.1-1.4.1
> versions, both i386 and x86_64? You want to upgrade the package, not
> parallel-install after all. So what does obsolete do now in terms of
> multilib? Will it only obsolete the same architecture, or all arches?

that depends on what version of rpm you're using.


More information about the devel mailing list