rawhide report: 20081220 changes

Michael Schwendt mschwendt at gmail.com
Sat Dec 20 14:16:28 UTC 2008


On Sat, 20 Dec 2008 21:54:16 +0900, Mamoru wrote:

> > 	blam-1.8.5-5.fc10.i386 requires gecko-libs = 0:1.9.0.5
> > 	epiphany-extensions-2.24.0-3.fc10.i386 requires gecko-libs = 0:1.9.0.5
> > 	firefox-3.0.5-1.fc10.i386 requires gecko-libs = 0:1.9.0.5
> > 	gnome-web-photo-0.3-13.fc10.i386 requires gecko-libs = 0:1.9.0.5
> > 	mozvoikko-0.9.5-5.fc10.i386 requires gecko-libs = 0:1.9.0.5
> > 	yelp-2.24.0-4.fc10.i386 requires gecko-libs >= 0:1.9.0.5
> 
> Why did this happen? All these package has '.fc10' suffix.
> It seems that they were rebuilt on F-10 (not F-11) against F-10 xulrunner 1.9.0.5 and 
> brought to F-11 branch, while F-11 xulrunner is still 1.9.0.4.

That's how inheritance in koji works. If these packages have not been
built for Rawhide yet, they are inherited from F-10. Only by building them
for Rawhide, you can stop this.




More information about the devel mailing list