Incompatible Unison update

Stephen Warren s-t-rhbugzilla at
Thu Feb 21 18:20:22 UTC 2008

On Thu, February 21, 2008 11:05 am, Jonathan Underwood wrote:
> On 21/02/2008, Stephen Warren <s-t-rhbugzilla at> wrote:
>>  Hence, without updating other systems, the connection will fail to
>>  initiation, and there's no workaround that I know of.
> Which other systems are we talking about here?

In my case. I'm running these:

* Fedora Core 3 (yes, that's ancient)
* Cygwin (now, I see 2.27.xx is available there)
* RHEL4/CentOS4 (via rpmforge, since the package isn't in EPEL)
* RHEL5/CentOS5 (via rpmForge, since the package isn't in EPEL)

More information about the devel mailing list