koji rawhide ppc64 build failing due to strange error?

Jesse Keating jkeating at j2solutions.net
Sun Jul 13 00:43:35 UTC 2008


On Sat, Jul 12, 2008 at 11:26 AM, Panu Matilainen <pmatilai at redhat.com>
wrote:

> On Fri, 11 Jul 2008, Jesse Keating wrote:
>
>  On Fri, 2008-07-11 at 15:27 -0400, Bill Nottingham wrote:
>>
>>> Mamoru Tasaka (mtasaka at ioa.s.u-tokyo.ac.jp) said:
>>>
>>>> After koji began to accept jobs again, all dist-f10 ppc64 builds seem
>>>> to be failing due to some strange error?
>>>>
>>>> http://koji.fedoraproject.org/koji/taskinfo?taskID=710447
>>>> http://koji.fedoraproject.org/koji/taskinfo?taskID=710455
>>>> http://koji.fedoraproject.org/koji/taskinfo?taskID=710471
>>>>
>>>> None of them have build.log and root.log say:
>>>>
>>>> DEBUG util.py:272:  Executing command: ['rpm', '-Uvh', '--nodeps',
>>>> '/builddir/build/originals/xscreensaver-5.05.90.3-3.fc10.src.rpm']
>>>> DEBUG util.py:250:  memory alloc (41 bytes) returned NULL.
>>>>
>>>> Would someone investigate what is happening here?
>>>>
>>>
>>> Almost certianly the new rpm broke.
>>>
>>> Bill
>>>
>>
>> Yeah, that's coming from rpm in the chroot.  I can easily reproduce.
>> I'm going to untag the new rpm until we sort this out.  It'll be a bit
>> before builds start working again.
>>
>
> Ok, take two, build just completed. The ppc64 issue should be gone, at
> least things work on in mock. Hopefully it lasts in the builders a bit
> longer than previous try ;) but if it causes troubles, just untag it and let
> me know...
>

A number of builds have gone through successfully, including ppc64
variants.  Things are looking good so far....  It'll be interesting to see
what happens with the composed rawhide tree tomorrow.

--
Jes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/devel/attachments/20080712/6aa9ba43/attachment.html 


More information about the devel mailing list