Including RPM's for older versions of firefox (and other applications)

Jason L Tibbitts III tibbs at math.uh.edu
Wed Mar 12 01:54:11 UTC 2008


>>>>> "AF" == Andrew Farris <lordmorgul at gmail.com> writes:

AF> The upstream tarball releases (ff 2.0.0.12 for instance) do not
AF> work due to missing libstdc++.so.5.

yum install libstdc++.so.5

Even in rawhide this should get you the proper compat-libstdc++-33
package.

The older version of Firefox should actually be easy to package; just
take the current 2.0.0.12 package, remove or rename everything not in
/usr/lib/firefox-2.0.0.12, and tweak the renamed /usr/bin/firefox
script to call the right executable.

AF> I second this request for an FF2 package with its embedded libxul.

Well, this doesn't look like a terribly difficult project.  Have at
it.

 - J<




More information about the devel mailing list