request for removal from rawhide: compizconfig-backend-kconfig

drago01 drago01 at gmail.com
Fri Mar 28 18:14:14 UTC 2008


On Fri, Mar 28, 2008 at 1:39 PM, Izhar Firdaus <kagesenshi.87 at gmail.com> wrote:
> On Fri, Mar 28, 2008 at 8:10 PM, Kevin Kofler <kevin.kofler at chello.at> wrote:
>  > Izhar Firdaus <kagesenshi.87 <at> gmail.com> writes:
>  >  > compiz-fusion project just released its 0.7.2 version not so long ago,
>  >  > however, ccp-backend-kconfig requires kde3 dependencies to function
>  >  > properly. Sulphur should be using KDE4 right?, I was informed that the
>  >  > have been major changes for kconfig in kde4. Therefore, this package
>  >  > is not usable at least until upstream releases a kde4 compatible
>  >  > version.
>  >
>  >  KConfig is included in kdelibs3, I don't see a good reason why we shouldn't be
>  >  able to ship a compizconfig-backend-kconfig built against kdelibs3 in F9.
>  >
>  >  Only things which require the KDE 3 workspace components (KWin and Kicker,
>  >  mainly) need to be ported or removed.
>  >
>
>  looking at compiz's specfile, it looks like compiz 0.7.2 was built for
>  kde4 rather than kde3,
>
>  ccp-backend-kconfig is made to allow adjustment of kconfig values
>  through libcompizconfig.
>
>  I doubt it will be compatible if compiz uses kconfig kde4 and
>  ccp-backend-kconfig uses kconfig kde3

It should still work fine.




More information about the devel mailing list