rawhide report: 20081008 changes

Rawhide Report rawhide at fedoraproject.org
Wed Oct 8 10:21:50 UTC 2008


Compose started at Wed Oct  8 06:01:09 UTC 2008

New package bouncycastle-mail
        S/MIME and CMS libraries for Bouncy Castle
New package hulahop
        A pygtk widget for embedding mozilla
New package hunspell-mk
        Macedonian hunspell dictionaries
New package hunspell-tl
        Tagalog hunspell dictionaries
New package libss7
        SS7 protocol services to applications
New package nagios-plugins-check_sip
        A Nagios plugin to check SIP servers and devices
New package obexd
        D-Bus service for Obex Client access
New package perl-Text-SpellChecker
        OO interface for spell-checking a block of text
Removed package gtkmozembedmm
Updated Packages:

R2spec-2.5.1-1.fc10
-------------------
* Tue Oct  7 18:00:00 2008 Pingou <pingou-at-pingoured.fr> 2.5.1-1
- New upstream release


Xaw3d-1.5E-12.fc10
------------------
* Mon Oct  6 18:00:00 2008 Hans de Goede <hdegoede at redhat.com> 1.5E-12
- Remove obsolete PreReq and Prefix stuff from specfile
- Fix BuildRoot to match the guidelines
- Require base package by full EVR from devel package
- Drop non relevant Patches and Sources
- Rebase the still relevant patches
- Actually apply the still relevant patches
- Add a patch from Debian fixing an infinite loop (rh436998)
- Add patches from Debian fixes various potential bufferoverflows


aqsis-1.4.1-3.fc10
------------------
* Wed Oct  8 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.4.1-3
- backport gcc43 fix for bake.cpp

* Wed Oct  8 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.4.1-2
- backport patch for intsize problem

* Mon Sep 29 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.4.1-1
- Update to 1.4.1

* Fri Jul 25 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.4.0-1
- Update to 1.4.0


bind-9.5.1-0.8.b2.fc10
----------------------
* Tue Oct  7 18:00:00 2008 Adam Tkac <atkac redhat com> 32:9.5.1-0.8.b2
- removed bind-9.4.0-dnssec-directory.patch, it is wrong


blender-2.47-5.fc10
-------------------
* Tue Oct  7 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.47-5
- Reorganisation directory structure to fix sysinfo.py issue

* Tue Oct  7 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.47-4
- Avoid duplicate python script (#465810)


ecryptfs-utils-59-1.fc10
------------------------
* Tue Oct  7 18:00:00 2008 Mike Halcrow <mhalcrow at us.ibm.com> 59-1
- Put attr declaration in the right spot

* Tue Oct  7 18:00:00 2008 Mike Halcrow <mhalcrow at us.ibm.com> 59-0
- Make /sbin/*ecryptfs* files setuid
- Add /sbin path to ecryptfs-setup-private


eric-4.2.2a-1.fc10
------------------
* Wed Oct  8 18:00:00 2008 Johan Cwiklinski <johan AT x-tnd DOT be> 4.2.2a-1
- 4.2.2a


file-4.26-2.fc10
----------------
* Tue Oct  7 18:00:00 2008 Daniel Novotny <dnovotny at redhat.com> 4.26-2
- fix #463809: rpmbuild rpmfcClassify: Assertion fails on some binary files
  (false positive test on "DOS device driver" crashed file(1)
   and rpmbuild(8) failed)


galeon-2.0.7-2.fc10
-------------------
* Tue Oct  7 18:00:00 2008 Denis Leroy <denis at poolshark.org> - 2.0.7-2
- Added patches to fix default font (#212616) and printing (#449806). Yay.


gcompris-8.4.7-1.fc10
---------------------
* Tue Oct  7 18:00:00 2008 Johan Cwiklinski <johan AT x-tnd DOT be> 8.4.7-1
- New upstream bugfix release 8.4.7


gegl-0.0.20-1.fc10
------------------
* Tue Oct  7 18:00:00 2008 Deji Akingunola <dakingun at gmail.com> - 0.0.20-1
- Update to latest release


ghdl-0.27-0.105svn.0.fc10
-------------------------
* Tue Oct  7 18:00:00 2008 Thomas Sailer <t.sailer at alumni.ethz.ch> - 0.27-0.105svn.0
- update to svn105


gimp-2.6.0-2.fc10
-----------------
* Tue Oct  7 18:00:00 2008 Nils Philippsen <nils at redhat.com> - 2:2.6.0-2
- move gimptool to devel subpackage
- make gimp-plugin-mgr not require gimptool/pkg-config (#465869)


gnome-phone-manager-0.60-3.fc10
-------------------------------
* Tue Oct  7 18:00:00 2008 - Bastien Nocera <bnocera at redhat.com> - 0.60-3
- Rebuild for new libgnokii


gpicview-0.1.10-1.fc10
----------------------
* Sun Sep 14 18:00:00 2008 Marc Wiriadisastra <marc at mwiriadi.id.au> - 0.1.10-1
- New upstream release


gvfs-1.0.1-5.fc10
-----------------
* Tue Oct  7 18:00:00 2008 Tomas Bzatek <tbzatek at redhat.com>  - 1.0.1-5
- Don't make warnings fatal (resolves #465693)


jd-2.0.3-0.1.svn2379_trunk.fc10
-------------------------------
* Wed Oct  8 18:00:00 2008 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp>
- rev 2379


kdepim-4.1.2-2.fc10
-------------------
* Tue Oct  7 18:00:00 2008 Kevin Kofler <Kevin at tigcc.ticalc.org> 4.1.2-2
- rebuild for new gnokii


latencytop-0.4-2.fc10
---------------------
* Tue Oct  7 18:00:00 2008 Michal Schmidt <mschmidt at redhat.com> - 0.4-2
- Add an upstream patch to update the translation table.


libbonobo-2.24.0-2.fc10
-----------------------
* Tue Oct  7 18:00:00 2008 Ray Strode <rstrode at redhat.com> - 2.24.0-2
- Own /usr/lib/bonobo for noarch packages (bug 463054)


libcdio-0.80-5.fc10
-------------------
* Tue Oct  7 18:00:00 2008 Adrian Reber <adrian at lisas.de> - 0.80-5
- fixed #462125 (Multilib conflict) - really, really, really
  (also remove architecture information from man pages)


libvirt-cim-0.5.2-1.fc10
------------------------
* Mon Oct  6 18:00:00 2008 Kaitlin Rupert <kaitlin at us.ibm.com> - 0.5.2-1
- Updated to latest upstream source


ltrace-0.5-12.45svn.fc10
------------------------
* Tue Oct  7 18:00:00 2008 Petr Machata <pmachata at redhat.com> - 0.5-12.45svn
- Fix fork & exec patches to apply cleanly under --fuzz=0
- Resolves: #465036


lvm2-2.02.39-6.fc10
-------------------
* Tue Oct  7 18:00:00 2008 Alasdair Kergon <agk at redhat.com>> - 2.02.39-6
- Only set exec_prefix once and configure explicit directories to work with
  new version of rpm.

* Fri Sep 26 18:00:00 2008 Fabio M. Di Nitto <fdinitto at redhat.cm> - 2.02.39-5
- Add BuildRequires on cmanlib-devel. This is required after libcman split
  from cman and cman-devel into cmanlib and cmanlib-devel.
- Make versioned BuildRequires on cman-devel and cmanlib-devel more strict
  to guarantee to get the right version.

* Thu Sep 25 18:00:00 2008 Fabio M. Di Nitto <fdinitto at redhat.cm> - 2.02.39-5
- Add versioned BuildRequires on new cman-devel.

* Sun Sep 21 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 2.02.39-5
- Change %patch to %patch0 to match Patch0 as required by RPM package update.

* Thu Aug  7 18:00:00 2008 Tom "spot" Callaway <tcallawa at redhat.com> - 2.02.39-4
- Fix license tag.


mediatomb-0.11.0-3.fc10
-----------------------
* Tue Oct  7 18:00:00 2008 Marc Wiriadisastra <marc at mwiriadi.id.au> 0.11.0-3
- Added the line change for xulrunner

* Tue Oct  7 18:00:00 2008 Marc Wiriadisastra <marc at mwiriadi.id.au> 0.11.0-2
- Added patch from upstream for Curl


mod_python-3.3.1-8
------------------
* Tue Oct  7 18:00:00 2008 Joe Orton <jorton at redhat.com> 3.3.1-8
- fix build failure, thanks to Tomo Vuckovic (#465246)


netbeans-6.1-7.fc10
-------------------
* Tue Oct  7 18:00:00 2008 Victor G. Vasilyev <victor.vasilyev at sun.com> 6.1-7
- Dependency upon java-sdk is added instead of java-1.6.0-openjdk (#464558, # 465891)


perl-5.10.0-47.fc10
-------------------
* Tue Oct  7 18:00:00 2008 Marcela Mašláňová <mmaslano at redhat.com> 4:5.10.0-47.fc10
- rt#33242, rhbz#459918. Segfault after reblessing objects in Storable.
- rhbz#465728 upgrade Simple::Pod to 3.07


perl-Math-GMP-2.05-1.fc10
-------------------------
* Tue Oct  7 18:00:00 2008 Paul Howarth <paul at city-fan.org> 2.05-1
- New upstream maintainer, new upstream version 2.05
- 64-bit test suite compatibility issues fixed upstream, patch removed
- Run tests in verbose mode
- Add buildreq perl(Test::More) for basic test suite
- Add buildreqs perl(Module::Signature), perl(Perl::Critic), perl(Pod::Spell),
  perl(Test::Pod), perl(Test::YAML::Meta), and perl(Text::SpellChecker) for
  additional test suite functionality


perl-libwww-perl-5.816-1.fc10
-----------------------------
* Tue Oct  7 18:00:00 2008 Marcela Mašláňová <mmaslano at redhat.com> 5.816-1
- update to 5.816
- fix #465855 - add --aliases into INSTALLDIRS
- use upstream patch for previous problem (see rt 38736)


php-pear-Cache-1.5.5-1.fc10
---------------------------
* Tue Oct  7 18:00:00 2008 Remi Collet <Fedora at FamilleCollet.com> 1.5.5-1
- finale 1.5.5


pigment-0.3.11-1.fc10
---------------------
* Tue Oct  7 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.3.11-1
- Update to 0.3.11.


purple-plugin_pack-2.4.0-1.fc10
-------------------------------
* Tue Oct  7 18:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm at gmail.com> 2.4.0-1
- Upstream update
- Extract inner function in switchspell (#462822)


python-genshi-0.5.1-1.fc10
--------------------------
* Tue Oct  7 18:00:00 2008 Jeffrey C. Ollie <jeff at ocjtech.us> - 0.5.1-1
- Version 0.5.1
- http://svn.edgewall.org/repos/genshi/tags/0.5.1/
- (Jul 9 2008, from branches/stable/0.5.x)
- 
-  * Fix problem with nested match templates not being applied when buffering
-    on the outer `py:match` is disabled. Thanks to Erik Bray for reporting the
-    problem and providing a test case!
-  * Fix problem in `Translator` filter that would cause the translation of
-    text nodes to fail if the translation function returned an object that was
-    not directly a string, but rather something like an instance of the
-    `LazyProxy` class in Babel (ticket #145).
-  * Fix problem with match templates incorrectly being applied multiple times.
-  * Includes from templates loaded via an absolute path now include the correct
-    file in nested directories as long if no search path has been configured
-    (ticket #240).
-  * Unbuffered match templates could result in parts of the matched content
-    being included in the output if the match template didn't actually consume
-    it via one or more calls to the `select()` function (ticket #243).


renrot-1.1-1.fc10
-----------------
* Tue Oct  7 18:00:00 2008 Andy Shevchenko <andy at smile.org.ua> - 1.1-1
- update to 1.1


rubygem-zoom-0.4.1-3.fc10
-------------------------
* Wed Oct  8 18:00:00 2008 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> - 0.4.1-3
- Split out unneeded files in better way


system-config-firewall-1.2.12-1.fc10
------------------------------------
* Tue Oct  7 18:00:00 2008 Thomas Woerner <twoerner at redhat.com> 1.2.12-1
- only provide lang files in tui sub-package (rhbz#465572)
- updated translations for: as, bn_IN, ca, cs, es, fr, gu, it, ja, kn, mr, nl,
                            pa, or, pl, pt_BR, sk, zh_CN, zh_TW


totem-2.24.2-1.fc10
-------------------
* Tue Oct  7 18:00:00 2008 - Bastien Nocera <bnocera at redhat.com> - 2.24.2-1
- Update to 2.24.2


totem-pl-parser-2.24.1-1.fc10
-----------------------------
* Tue Oct  7 18:00:00 2008 - Bastien Nocera <bnocera at redhat.com> - 2.24.1-1
- Update to 2.24.1


tuxcmd-0.6.50-2.fc10
--------------------
* Tue Oct  7 18:00:00 2008 Tomas Bzatek <tbzatek at redhat.com> 0.6.50-2
- Hide '0' and NULL mount points
- GVFS plugin: supply proper user/pass for anonymous FTP login


tzdata-2008g-1.fc10
-------------------
* Tue Oct  7 18:00:00 2008 Petr Machata <pmachata at redhat.com> - 2008g-1
- Upstream 2008g
  - Fixed future DST transitions for Brazil


xesam-glib-0.5.0-1.fc10
-----------------------
* Tue Oct  7 18:00:00 2008 Deji Akingunola <dakingun at gmail.com> - 0.5.0-1
- Update to 0.5.0


xorg-x11-drv-evdev-2.0.6-2.fc10
-------------------------------
* Wed Oct  8 18:00:00 2008 Peter Hutterer <peter.hutterer at redhat.com> 2.0.6-2
- evdev-2.0.6-force-rules-evdev.patch: force keyboard to use the evdev rules,
  not model. requires xkeyboard-config 1.4. (#457512)


xorg-x11-server-1.5.1-10.fc10
-----------------------------

xulrunner-1.9.0.2-4.fc10
------------------------
* Tue Oct  7 18:00:00 2008 Marco Pesenti Gritti <mpg at redhat.com> 1.9.0.2-4
- Add missing dependency on python-devel

* Sun Oct  5 18:00:00 2008 Christopher Aillon <caillon at redhat.com> 1.9.0.2-3
- Enable PyXPCOM


Summary:
Added Packages: 8
Removed Packages: 1
Modified Packages: 45
Broken deps for i386
----------------------------------------------------------
	asterisk-mobile-1.6.0-0.21.beta9.fc10.i386 requires libbluetooth.so.2
	libopensync-plugin-gnokii-0.36-1.fc10.i386 requires libgnokii.so.3
	pyclutter-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.i386 requires libclutter-cairo-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.i386 requires libclutter-gst-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.i386 requires libclutter-gtk-0.6.so.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so



Broken deps for x86_64
----------------------------------------------------------
	asterisk-mobile-1.6.0-0.21.beta9.fc10.x86_64 requires libbluetooth.so.2()(64bit)
	libopensync-plugin-gnokii-0.36-1.fc10.x86_64 requires libgnokii.so.3()(64bit)
	pyclutter-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.x86_64 requires libclutter-cairo-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.x86_64 requires libclutter-gst-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.x86_64 requires libclutter-gtk-0.6.so.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	asterisk-mobile-1.6.0-0.21.beta9.fc10.ppc requires libbluetooth.so.2
	libopensync-plugin-gnokii-0.36-1.fc10.ppc requires libgnokii.so.3
	pyclutter-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.ppc requires libclutter-cairo-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.ppc requires libclutter-gst-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.ppc requires libclutter-gtk-0.6.so.0
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so



Broken deps for ppc64
----------------------------------------------------------
	asterisk-mobile-1.6.0-0.21.beta9.fc10.ppc64 requires libbluetooth.so.2()(64bit)
	libopensync-plugin-gnokii-0.36-1.fc10.ppc64 requires libgnokii.so.3()(64bit)
	livecd-tools-018-1.fc10.ppc64 requires yaboot
	pyclutter-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.ppc64 requires libclutter-cairo-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.ppc64 requires libclutter-gst-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.ppc64 requires libclutter-gtk-0.6.so.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)






More information about the devel mailing list