Problem regarding to wlan0...

Casimiro de Almeida Barreto casimiro.barreto at
Tue Apr 13 13:52:36 UTC 2010

Em 13-04-2010 10:41, Michal Schmidt escreveu:
> On Mon, 12 Apr 2010 18:12:17 -0300 Casimiro de Almeida Barreto wrote:
>> Hello,
>> An intriguing problem happened. I use a notebook with FC12 usually in
>> WiFi environment. It never failed to detect wireless lans. Then I
>> plugged it to eth0. Ok, it detected eth0 but now wlan0 is disabled & I
>> get an "unknown error 132" whenever service network restart or
>> anything like that is tried. Also it is impossible to activate wlan0
>> through NetworkManager.
> 132 is ERFKILL ("Operation not possible due to RF-kill"). Maybe you
> have accidentally flipped a hardware wireless switch on your laptop?
> If it's not it, I suggest you file a bug in Bugzilla and provide
> detailed information (like what hardware it is, and the output of
> dmesg).
> Michal
Problem solved.

It happened after update (yum --skip-broken update). Notebook was
attached to eth0 and I guess something during update just put wlan0
down. Yes, pressing the "WiFi" switch on notebook solved the problem. No
need to fill bug report.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 261 bytes
Desc: OpenPGP digital signature
Url : 

More information about the devel mailing list