Anaconda install fails

Mary Ellen Foster mefoster at
Sun Apr 25 09:33:30 UTC 2010

On 24 April 2010 17:30, Mike Chambers <mike at> wrote:
> Burned a fresh boot.iso from this morning to attempt a new F13 install.
> Everything worked up to the point of the first gui screen, which is I am
> guessing the welcome to Fedora install screen.  No response from
> mouse/keyboard (MS Wireless desktop) at all, which usually isn't a
> problem up to this point in the development.
> Thinking hardware/anaconda problem initially.  Anyone else seeing this?

When my husband installed on F13 beta on his netbook, he said he had
to unplug the external mouse to get the text-mode screens at the start
to work -- after graphical anaconda launched, he plugged it back in
and it worked fine.

Haven't personally witnessed this myself or looked in bugzilla yet, sorry ... :(


Mary Ellen Foster --
Interaction Lab --
School of Mathematical and Computer Sciences, Heriot-Watt University

Heriot-Watt University is a Scottish charity registered under charity
number SC000278

More information about the devel mailing list